Bug 1199377 - [RFE][nova]: Refresh quotas usage
Summary: [RFE][nova]: Refresh quotas usage
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: Upstream M2
: 7.0 (Kilo)
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/nova...
Whiteboard: upstream_milestone_newton-2 upstream_...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-06 05:02 UTC by RHOS Integration
Modified: 2016-07-11 04:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)

Description RHOS Integration 2015-03-06 05:02:01 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/nova/+spec/refresh-quotas-usage.

Description:

For some reasons*, the quotas usage can be out of sync.
When a quota is wrongfully reached, a user cannot launch new VMs anymore.
This "refresh" feature allows operators to quickly unblock users without
manually running queries against the database or temporarily increase the
quota.

[*] It seems that there are several root causes and there is no procedure 
     to reproduce bugs. Although these root causes will eventually be 
     identified, we cannot guarantee that some bugs will not occur again.

Specification URL (additional information):

https://review.openstack.org/#/c/161782


Note You need to log in before you can comment on or make changes to this bug.