Bug 1199548 - RFE: Add label to column header in Capsule list
Summary: RFE: Add label to column header in Capsule list
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Capsule
Version: 6.0.7
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Kedar Bidarkar
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-06 15:30 UTC by David O'Brien
Modified: 2019-09-26 14:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:14:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of affected GUI objects in 6.0.7 (7.31 KB, image/png)
2015-03-06 15:43 UTC, David O'Brien
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Foreman Issue Tracker 4629 None None None 2016-04-22 16:24:52 UTC

Description David O'Brien 2015-03-06 15:30:38 UTC
Description of problem:

Infrastructure > Capsules

Table of capsules and features, etc., has no column header for the last column. Suggest something like "Actions" perhaps?

Version-Release number of selected component (if applicable):
6.0.7

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2015-03-06 15:43:18 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 2 David O'Brien 2015-03-06 15:43:59 UTC
Created attachment 998921 [details]
Screenshot of affected GUI objects in 6.0.7

Comment 4 Bryan Kearney 2015-04-17 18:05:42 UTC
Created redmine issue http://projects.theforeman.org/issues/10178 from this bug

Comment 5 Bryan Kearney 2015-05-31 15:12:50 UTC
Connecting redmine issue http://projects.theforeman.org/issues/4629 from this bug

Comment 6 Bryan Kearney 2015-11-25 15:04:06 UTC
Upstream bug assigned to dlobatog@redhat.com

Comment 7 Bryan Kearney 2016-01-07 11:04:21 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/4629 has been closed
-------------
Dominic Cleal
https://github.com/theforeman/foreman/pull/1310
-------------
Alon Goldboim
Applied in changeset commit:aa50ab15ff091f132be81861f03c6a9919f2410d.

Comment 10 Kedar Bidarkar 2016-04-04 18:08:12 UTC
VERIFIED with sat62-snap6 


The last column mentioned here is now named as "ACTIONS"

Comment 12 errata-xmlrpc 2016-07-27 09:14:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.