Bug 1199695 - libgtop2 soname bump
Summary: libgtop2 soname bump
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libgtop2
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: David King
QA Contact: Desktop QE
URL:
Whiteboard:
: 1201708 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-07 02:22 UTC by Wolfgang Ulbrich
Modified: 2015-03-13 10:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-09 11:52:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Wolfgang Ulbrich 2015-03-07 02:22:07 UTC
Description of problem:

Hi, i'm fedora/epel7 mate maintainer and i was surprised about the 'soname' bump of libgtop2 in rhel7. I noticed that a yum update failed because of a missing rebuilds of my epel7 packages. No a big deal, because the soname bump was already done in fedora some months ago. But, mate desktop users of epel7 repo have to wait 14 days until my rebuilds are in stable epel7 repo. During this time yum will always fail without 'failed updates ignore' is enabled. Maybe you find a procedure to inform epel7 maintainer for a soname bump in future before you pushed updates to rhel stable repos.

Best regards,
Wolfgang Ulbrich

Comment 2 David King 2015-03-09 11:52:24 UTC
I will try to remember, but it is not likely that I will. In any case, it wouldn't solve having to wait 14 days in updates-testing.

Comment 3 Colin McGinnis 2015-03-13 10:30:35 UTC
*** Bug 1201708 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.