Bug 1199813 - RFE: xfce4-dev-tools 4.12
Summary: RFE: xfce4-dev-tools 4.12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-dev-tools
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-08 15:29 UTC by Ali Akcaagac
Modified: 2015-03-10 23:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-10 23:52:56 UTC
Type: Bug


Attachments (Terms of Use)

Description Ali Akcaagac 2015-03-08 15:29:18 UTC
Please update xfce4-dev-tools to 4.12 as this is required version by many packages inside XFCE git to compile (e.g. autogen.sh). Tried compiling a bunch of things from GIT (to contribute to XFCE) and was hit by this. Had to grab the GIT version of it to get things working here.

Recommended package for Rawhide, FC22 and COPR FC20/FC21.

Comment 1 Mukundan Ragavan 2015-03-10 23:52:56 UTC
Kevin built these today.

http://koji.fedoraproject.org/koji/buildinfo?buildID=619376

http://koji.fedoraproject.org/koji/buildinfo?buildID=619377



COPR requested are not addressed here.


Note You need to log in before you can comment on or make changes to this bug.