Bug 120000 - Why not have GUI for text mode like SuSE Linux
Why not have GUI for text mode like SuSE Linux
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-04 19:56 EDT by Jones Lee
Modified: 2014-03-16 22:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 14:16:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jones Lee 2004-04-04 19:56:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
In SuSE Linux, while booting, there is a GUI layout (very nice). I 
think it'd better if FC has one like SuSE. In FC, initial process 
loading are still in normal black and white mode, then the GUI boot 
up, can't be it all GUI?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the machine
2. 
3.
    

Additional info:
Comment 1 Moritz Barsnick 2004-04-13 04:02:59 EDT
Have you tried "rhgb"? I think all you need to do is install the rhgb 
package and set a kernel parameter "rhgb" in your bootloader (i.e. 
/etc/grub.conf).

(Disclaimer: It should be easy as that, but I haven't tried myself.)

HTH,
Moritz
Comment 2 Jones Lee 2004-04-14 10:21:58 EDT
yes, I did use rhgb but some still are monochrome mode.
Comment 3 Jonathan Blandford 2004-04-16 14:16:18 EDT
We boot with quiet, and start rhgb really early on.  Starting a
graphical mode much earlier than that is basically infeasable.  I'm
not really sure that there's much we want to do here.

Note You need to log in before you can comment on or make changes to this bug.