Bug 120002 - up2date dies without dialog when started from rhn-applet
up2date dies without dialog when started from rhn-applet
Status: CLOSED DUPLICATE of bug 117499
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Depends On:
  Show dependency treegraph
Reported: 2004-04-04 20:58 EDT by Gerry Tool
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2004-04-04 20:58:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Right clicking on the rhn-applet and selecting Launch up2date does not
result in up2date running.  Executing up2date from a terminal as root
does run up2date fine.  System is completely up to date from
development as of 4/4/04.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.right click on rhn-applet icon
2.select lauch up2date

Actual Results:  no dialog appears - up2date is not running

Expected Results:  up2date dialog box should appear on desktop to
allow updating the system

Additional info:

running up2date from the command line works.

Running System Tools > RedHat Network from the gnome menu does not run
up2date either.
Comment 1 Bill Nottingham 2004-04-06 12:32:11 EDT

*** This bug has been marked as a duplicate of 117499 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.