Bug 120008 - Menu Sytem Settings > Printing does not open printer setup dialog
Menu Sytem Settings > Printing does not open printer setup dialog
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-04 23:20 EDT by Gerry Tool
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 04:24:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2004-04-04 23:20:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Using the menu Sytem Settings > Printing opens a dialog to enter the
root password.  Once the password is entered, nothing further happens.

Entering system-config-printer on a command line does open the printer
configuration tool and allows the printer to be setup.  However it
failed to print a test page. (Separate bugzilla # 120003)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use gnome menu System Settings > Printing
2.Enter root password
3.
    

Actual Results:  No printer configuration dialog appears

Expected Results:  Printer setup dialog should appear and allow
printer setup.

Additional info:

Command line system-config-printer does function to open a printer
setup dialog.

Test 2 system completely up2date with development packages 4/4/04.
Comment 1 Tim Waugh 2004-04-05 18:24:13 EDT
Works for me.  Need more details: is this enforcing mode?  Does
'setenforce 0' help?  What does 'id -Z' say in a terminal?  Etc..

Especially: what precise *versions* are you using?  Need rpm -q output
before we can even say we're looking at the same packages.
Comment 2 Gerry Tool 2004-04-05 20:21:27 EDT
Well it works for me now, also.

[root@gstpc gerry]# rpm -q system-config-printer
system-config-printer-0.6.98-1

I tried it with SELINUX=enforcing and permissive.  No difference.  At
the time I had the problem, I had installed all the latest updates,
but had not rebooted.  On the next reboot I got a kernel panic because
/etc/security/selinux/policy.16 was misnamed to policy.  I don't know
if that had any bearing or not.

Note You need to log in before you can comment on or make changes to this bug.