Bug 120019 - mozilla launcher button in gnome missing icon
mozilla launcher button in gnome missing icon
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: mozilla (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2004-04-05 04:37 EDT by Richard Newbigin
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-29 17:48:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Newbigin 2004-04-05 04:37:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)

Description of problem:
Since the lastest mozilla update, any new user created who starts a
gnome session gets a button on the launcher to start mozilla.  The
image on the button is the gnome icon and not the mozilla icon.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install mozilla-1.4.2-2.1.0
2. Create a new user
3. Log into a gnome session

Actual Results:  Launch button has gnome logo as icon

Expected Results:  Launch button should have Mozilla icon

Additional info:

I don't know where the problem lies, but it used to work and now it is
broken :(
Comment 1 Richard Newbigin 2004-04-08 05:29:02 EDT
I have found the problem.  In

The line
should be
Comment 2 John Newbigin 2004-08-05 00:48:37 EDT
Still broken in mozilla-1.4.3-2.1.2
Comment 3 Christopher Aillon 2006-10-29 17:48:12 EST
Mozilla is obsolete now, but this should have been fixed a bit ago.

Note You need to log in before you can comment on or make changes to this bug.