Bug 120019 - mozilla launcher button in gnome missing icon
Summary: mozilla launcher button in gnome missing icon
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: mozilla   
(Show other bugs)
Version: 2.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-05 08:37 UTC by Richard Newbigin
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 22:48:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Newbigin 2004-04-05 08:37:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040304

Description of problem:
Since the lastest mozilla update, any new user created who starts a
gnome session gets a button on the launcher to start mozilla.  The
image on the button is the gnome icon and not the mozilla icon.

Version-Release number of selected component (if applicable):
mozilla-1.4.2-2.1.0

How reproducible:
Always

Steps to Reproduce:
1. Install mozilla-1.4.2-2.1.0
2. Create a new user
3. Log into a gnome session
    

Actual Results:  Launch button has gnome logo as icon

Expected Results:  Launch button should have Mozilla icon

Additional info:

I don't know where the problem lies, but it used to work and now it is
broken :(

Comment 1 Richard Newbigin 2004-04-08 09:29:02 UTC
I have found the problem.  In
/etc/X11/applnk/Internet/mozilla.desktop

The line
Icon=mozilla-icon
should be
Icon=mozilla-icon.png


Comment 2 John Newbigin 2004-08-05 04:48:37 UTC
Still broken in mozilla-1.4.3-2.1.2

Comment 3 Christopher Aillon 2006-10-29 22:48:12 UTC
Mozilla is obsolete now, but this should have been fixed a bit ago.


Note You need to log in before you can comment on or make changes to this bug.