Bug 12004 - Typo on "New Bug" page: bugsto
Summary: Typo on "New Bug" page: bugsto
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
: 12057 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 02:59 UTC by Brent Nordquist
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-10 17:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2000-06-09 02:59:49 UTC
"First, did you query the current database of bugsto see if..."

Needs a space between "bugs" and "to".

Comment 1 Tim Waugh 2000-06-10 17:41:42 UTC
*** Bug 12057 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2000-06-11 19:04:32 UTC
Fixed. Thanks.


Note You need to log in before you can comment on or make changes to this bug.