Bug 120042 - task bar icon missing
Summary: task bar icon missing
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-05 14:24 UTC by Fulko Hew
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 16:10:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fulko Hew 2004-04-05 14:24:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When running under KDE the task bar has a reserved space for the
eggcups print-queue panel icon, but the icon is not visible.

The software is there, because it responds when doing a mouse over.

The application reports itself as eggcups 0.0.5.



Version-Release number of selected component (if applicable):
cups-1.1.20-5.1

How reproducible:
Always

Steps to Reproduce:
1. Log in using KDE
2. Note the reserved space on the task bar for the icon and the icon
is not visible.
3. Move the mouse over that 'empty' region, and view the tooltip.    

Additional info:

Comment 1 Tim Waugh 2004-04-05 15:40:53 UTC
This is a KDE taskbar problem I think.  There's no need for it to
reserve space for the icon when it isn't visible.

Comment 2 Fulko Hew 2004-04-07 17:39:42 UTC
Conversely, I think since the application is there, it should display
 the icon.  Then the question becomes... should the application be there.

Comment 3 Tim Waugh 2004-04-07 19:06:58 UTC
If there icon was there all the time it would sort of miss the point..

Comment 4 Ngo Than 2004-04-07 20:22:55 UTC
it looks like the KDE taskbar does not support this feature which the
gnome applet uses here (don't reserve space for icon when it isn't
visible). Normally the applet should show the icon all the time.

Comment 5 Tim Waugh 2004-04-07 21:12:58 UTC
Well what does pam-panel-applet do?  This is the same sort of thing.

Comment 6 Ngo Than 2004-04-07 21:52:50 UTC
yes, i know that the pam-panel-applet does the same

Comment 7 Fulko Hew 2005-01-21 16:10:09 UTC
Resolved in FC3.


Note You need to log in before you can comment on or make changes to this bug.