Bug 1200506 - Check for updates in Gnome Control Center -> Details shows wrong notification name
Summary: Check for updates in Gnome Control Center -> Details shows wrong notification...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-software
Version: 22
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-10 17:21 UTC by Conley Moorhous
Modified: 2015-03-22 01:39 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-22 01:39:24 UTC
Type: Bug


Attachments (Terms of Use)
Picture showing the notification that has the technical title rather than the title for users (468.55 KB, image/png)
2015-03-10 17:21 UTC, Conley Moorhous
no flags Details

Description Conley Moorhous 2015-03-10 17:21:44 UTC
Created attachment 1000078 [details]
Picture showing the notification that has the technical title rather than the title for users

Description of problem: When you click on "Check for updates" in Gnome Control Center (Settings) -> Details, Software opens up, and a notification is displayed. The notification title reads "org.gnome.Software" rather than "Software"


Version-Release number of selected component (if applicable): 3.15.91


How reproducible: Always


Steps to Reproduce:
1. Open Gnome Control Center (Settings)
2. Click on "Details"
3. Click on "Check for updates"

Actual results: Notification title reads "org.gnome.Software"


Expected results: Notification title reads "Software"

Screenshot attached. Just a minor cosmetic bug.

Comment 1 Florian Müllner 2015-03-21 16:18:13 UTC
The notification simply uses the title of the window that demands attention - it's up to gnome-software to set it.

Comment 2 Kalev Lember 2015-03-22 00:04:47 UTC
I can't reproduce this, it says "Software" here.

Comment 3 Conley Moorhous 2015-03-22 01:39:24 UTC
It's resolved for me as well, I'm going to close this bug.


Note You need to log in before you can comment on or make changes to this bug.