Bug 120052 - "KDE Desktop Environment" is really "K Desktop Environment"
"KDE Desktop Environment" is really "K Desktop Environment"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-05 12:17 EDT by Colin Charles
Modified: 2014-03-16 22:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 15:52:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Charles 2004-04-05 12:17:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.5)
Gecko/20031110 Galeon/1.3.11

Description of problem:
During the Package Group Selection, under Desktops, there are options
for the GNOME Desktop Environment, and the KDE Desktop Environment.

The beef is with "KDE Desktop Environment", because when KDE itself is
unrolled, it is referred to as the "K Desktop Environment". So, in
effect, what's in Anaconda is "K Desktop Environment Desktop
Environment", which is definitely wrong.

So I'm guessing it should be changed to "K Desktop Environment", and
if its not too obvious, "K Desktop Environment (KDE)".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installing Fedora Core
2. Pass thru the options, and reach the Package Selection option
3. Viewable in the choices
    

Actual Results:  I see "KDE Desktop Environment"

Expected Results:  Expect to see "K Desktop Environment"

Additional info:
Comment 1 Bill Nottingham 2004-04-05 23:01:55 EDT
Actually, 'KDE (K Desktop Environment)' may be better, as that more
relfects how things are set up on their website/PRs. (lots of mention
of KDE, very few of K Desktop...)

We could unroll the GNOME blurb as well.
Comment 2 Colin Charles 2004-04-06 10:25:16 EDT
I'd definitely agree to calling it the GNOME Desktop, rather than the
GNOME Desktop Environment

And KDE (K Desktop Environment) would rock too, though English wise,
it's supposed to be the other way around, no? ;-)
Comment 3 Colin Charles 2004-04-06 12:32:27 EDT
Confirmed on irc (for gnome that is), I reckon let's go with:

"GNOME Desktop Environment" -> "GNOME Desktop"

choice:
"KDE Desktop Environment" -> "K Desktop Environment (KDE)"
"KDE Desktip Environment" -> "KDE (K Desktop Environment)"
Comment 4 Bill Nottingham 2004-04-06 15:52:56 EDT
Done

Note You need to log in before you can comment on or make changes to this bug.