Bug 120062 - Fedora installation fails after upgrade bootloader stage
Fedora installation fails after upgrade bootloader stage
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-04-05 14:26 EDT by Robert Tucker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-04-11 13:42:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Generated by Fedora installation (394.28 KB, text/plain)
2004-04-05 14:29 EDT, Robert Tucker
no flags Details

  None (edit)
Description Robert Tucker 2004-04-05 14:26:24 EDT
Description of problem: Installing Fedora (Internet download, burnt to
disc, some problems with the discs? Checksums ok and burnt properly
with k3b) upgrading from Red Hat 9. Installation stops upgrading the
bootloader, saying that a detailed bug report should be filed against

Version-Release number of selected component (if applicable):

How reproducible: Cannot load Fedora

Steps to Reproduce:
1. Insert Fedora installation cd1
2. Boot
3. Follow through until bootloader stage
Actual results: As above and will not continue

Expected results: Continued installation

Additional info:
Comment 1 Robert Tucker 2004-04-05 14:29:11 EDT
Created attachment 99119 [details]
Generated by Fedora installation
Comment 2 Robert Tucker 2004-04-05 16:14:16 EDT
Have re-burnt cd1 and now at the same point (update boot loader stage)
get "You are trying to install on a machine which isn't supported by
this release of Fedora Core". 
Tried proceeding as fresh install and got the bug report again.
Machine: 2GHz Celeron, PC3200 RAM, 40GB Maxtor HDD, Lite-On DVD +RW
Disc: yarrow-i386-disc1.iso (iso9660 image thereof, by Kb3))
Comment 3 Jeremy Katz 2004-04-05 18:30:04 EDT
These errors
<4>hdd: media error (bad sector): status=0x51 { DriveReady
SeekComplete Error }
<4>hdd: media error (bad sector): error=0x30
<4>hdd: media error (bad sector): status=0x51 { DriveReady
SeekComplete Error }
<4>hdd: media error (bad sector): error=0x30

point to a problem with your CD media.  Please verify it using 'linux
mediacheck' and reopen if it passes and you have further problems.
Comment 4 Robert Tucker 2004-04-06 05:08:40 EDT
Using the media check at the start of the installation does indeed
give a 'fail' result. The point is that I have copied the downloaded
iso to CD and then back onto hard-drive and still found the checksums
OK. This suggests to me (that the hardware is probably OK and) that
either there is something wrong with the software creating the iso9660
image or that there is something in the original download at fault.
k3b insists the cd was created successfully, although cdroast which I
tried first (not finding the facility on Gnome toaster) did not -
hence my swap to k3b.
As I state in my first additional comment, it is now (after re-burning
the disc) telling me I'm trying to install on an unsupported machine!
Comment 5 Jeremy Katz 2004-04-11 13:42:54 EDT
No, it says that you should probably try with different media or
burning at a slower speed.  Drive/media incompatibilities with the
amount of data (and the access pattern) that we stream it off tend to
get tickled more than just copying back and forth.

And after the upgrade fails once, your system is left in an
inconsistent state so it is correct that an upgrade will be of
something that's unsupporrted.

Note You need to log in before you can comment on or make changes to this bug.