Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1200917 - Rebase nspr to 4.10.8 for Firefox 38 ESR [RHEL7.1]
Summary: Rebase nspr to 4.10.8 for Firefox 38 ESR [RHEL7.1]
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nspr
Version: 7.1
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Elio Maldonado Batiz
QA Contact: Hubert Kario
URL:
Whiteboard:
: 1200930 (view as bug list)
Depends On:
Blocks: 1200470 1200898 1211372
TreeView+ depends on / blocked
 
Reported: 2015-03-11 16:02 UTC by Elio Maldonado Batiz
Modified: 2015-09-29 19:31 UTC (History)
9 users (show)

Fixed In Version: nspr-4.10.8-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
The nss and nss-util packages have been upgraded to upstream versions 3.18, and the nspr packages have been upgraded to upstream version 4.10.8. The upgraded versions provide a number of bug fixes and enhancements over the previous versions. Notably, these upgrades allow users to upgrade to Mozilla Firefox 38 Extended Support Release.
Clone Of:
: 1211372 (view as bug list)
Environment:
Last Closed: 2015-09-29 19:31:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Elio Maldonado Batiz 2015-03-11 16:02:12 UTC
Firefox 38 ESR, whose upstream release is scheduled for May 12 1215, will require 4.10.8 along with nss-3.18.

Comment 2 Kai Engert (:kaie) (inactive account) 2015-03-11 17:03:47 UTC
*** Bug 1200930 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.