Bug 1200974 - size of BinaryBlobPart id [10000000000008] is incorrect [vm_infra/perf_chart_chooser] error while navigating to the utilization page of an infra VM
Summary: size of BinaryBlobPart id [10000000000008] is incorrect [vm_infra/perf_chart_...
Keywords:
Status: CLOSED DUPLICATE of bug 1198111
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: 5.4.0
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-11 18:06 UTC by Nandini Chandra
Modified: 2015-03-11 20:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-11 20:56:11 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Nandini Chandra 2015-03-11 18:06:36 UTC
Description of problem:
--------------------------
I'm unable to navigate to the utilization page of an infra VM because of this error:

size of BinaryBlobPart id [10000000000008] is incorrect [vm_infra/perf_chart_chooser]


Version-Release number of selected component (if applicable):
----------------------
5.4.0.0.11.20150309201930_8b6a235 


How reproducible:
----------------
Always


Steps to Reproduce:
-----------------
1.From the summary page of an infra VM,Click 'Monitoring',click 'Utilization'.


Actual results:
---------------


Expected results:
---------------


Additional info:
----------------

Comment 2 Nandini Chandra 2015-03-11 20:56:11 UTC

*** This bug has been marked as a duplicate of bug 1198111 ***


Note You need to log in before you can comment on or make changes to this bug.