Bug 120207 - IBM T23 Wireless network card (PRISM2) does not work.
IBM T23 Wireless network card (PRISM2) does not work.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-06 15:54 EDT by Scott Archer
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-27 23:44:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Archer 2004-04-06 15:54:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I have an IBM T23 Laptop.
I have not been able to get the integrated wireless network card
working in fedora core 2.
I have had it working in the past in gentoo linux.

It will not get an ip address when you bring up the card.
After bringing up the card and having the card fail to get an ip
address the card will no longer respond to ifconfig down or ifdown etc.

I'm not sure where the bug is, but I know it worked in gentoo so I
think it has something to do with the configuration utilities and
possibly the default configuration rather than the kernel.

I have tried using iwconfig to configure the wireless card and it
still doesn't work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.bring up the wireless adapter
2.it fails to get an ip address
3.try to bring the adapter down
    

Actual Results:  the adapter stops responding until I reboot.

Expected Results:  the adapter is brought down so i can try another
configuration.

Additional info:

will post logs later.
Comment 1 Dave Jones 2005-06-27 19:20:12 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.
Comment 2 Dave Jones 2005-09-30 03:05:23 EDT
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel (2.6.13.2). As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.

Thanks.
Comment 3 Dave Jones 2005-11-10 15:11:14 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 4 Dave Jones 2005-12-27 23:44:24 EST
This bug has been mass-closed along with other bugs that have been in NEEDINFO
state for several months.

Due to the large volume of inactive bugs in bugzilla, this is the only method we
have of cleaning out stale bug reports where the reporter has disappeared.

If you can reproduce this bug after installing all the current updates, please
reopen this bug.

If you are not the reporter, you can add a comment requesting it be reopened,
and someone will get to it asap.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.