Bug 1202088 - Error recovering from crash: The object cannot be accessed due to insufficient user rights.
Summary: Error recovering from crash: The object cannot be accessed due to insufficien...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-15 10:01 UTC by Paul DeStefano
Modified: 2015-03-23 10:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-23 10:17:38 UTC
Type: Bug


Attachments (Terms of Use)

Description Paul DeStefano 2015-03-15 10:01:51 UTC
Description of problem:
I've had several crashes lately in Impress.  On three of them, I had this error:

Object not accessible.  The object cannot be accessed due to insufficient user rights.

This error follows several other errors, but I didn't catch their details.  They reference what looks like a backup file.

Version-Release number of selected component (if applicable):
libreoffice-core-4.3.5.2-11.fc21.x86_64

How reproducible:
Most of the time.  It may have been all of the impress crashes I've experienced since F21, but I can't be sure.

Steps to Reproduce:
1. When a crash happens, restart libreoffice
2. The recovery window will be shown, but when initiated
3. Several errors results regarding problems reading recovery files.

Actual results:
See above error.  The recovery process completes, but with errors.  It's not clear how much data is lost, if any, but my save rate is 2 minutes and I know I lost some work one of the times this happened.

Expected results:
Recovery used to work fine on the same system.  That's is the expected behavior.

Additional info:

Comment 1 Caolan McNamara 2015-03-23 10:17:38 UTC
I can't see anything really actionable for me on the above. I mean, I haven't a route to reproduce the problem so I can only advise to use "cancel" and "yes" to throw away the current recovery data.


Note You need to log in before you can comment on or make changes to this bug.