Bug 1202132 - [abrt] WARNING: CPU: 0 PID: 0 at drivers/gpu/drm/i915/intel_display.c:9916 intel_check_page_flip+0xc2/0xd0 [i915]() [i915]
Summary: [abrt] WARNING: CPU: 0 PID: 0 at drivers/gpu/drm/i915/intel_display.c:9916 in...
Keywords:
Status: CLOSED DUPLICATE of bug 1168439
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:9d03c52ce3f9f18f89304961d06...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-15 19:05 UTC by matthewgibbs92
Modified: 2015-05-27 15:05 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-27 15:05:27 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (67.10 KB, text/plain)
2015-03-15 19:05 UTC, matthewgibbs92
no flags Details

Description matthewgibbs92 2015-03-15 19:05:50 UTC
Additional info:
reporter:       libreport-2.3.0
WARNING: CPU: 0 PID: 0 at drivers/gpu/drm/i915/intel_display.c:9916 intel_check_page_flip+0xc2/0xd0 [i915]()
Kicking stuck page flip: queued at 808567, now 808573
Modules linked in: bnep bluetooth fuse xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 ccm nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 binfmt_misc xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw vfat fat rtsx_usb_ms memstick arc4 ath9k ath9k_common intel_rapl uvcvideo videobuf2_vmalloc x86_pkg_temp_thermal videobuf2_core coretemp ath9k_hw snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_codec_generic snd_hda_intel videobuf2_memops ath kvm_intel snd_hda_controller
 v4l2_common mac80211 snd_hda_codec kvm videodev media snd_hwdep snd_seq crct10dif_pclmul crc32_pclmul crc32c_intel cfg80211 snd_seq_device snd_pcm ghash_clmulni_intel snd_timer snd iTCO_wdt iTCO_vendor_support mei_me acer_wmi shpchp lpc_ich mei soundcore i2c_i801 joydev ideapad_laptop sparse_keymap rfkill serio_raw wmi nfsd auth_rpcgss nfs_acl lockd grace sunrpc mmc_block i915 rtsx_usb_sdmmc mmc_core i2c_algo_bit drm_kms_helper drm rtsx_usb mfd_core r8169 mii video
CPU: 0 PID: 0 Comm: swapper/0 Not tainted 3.18.7-200.fc21.x86_64 #1
Hardware name: LENOVO 10245SG/Emerald Lake, BIOS 45CN38WW 10/21/2011
 0000000000000000 98e43b74009ee31d ffff88013fa03cf8 ffffffff8175e686
 0000000000000000 ffff88013fa03d50 ffff88013fa03d38 ffffffff810991d1
 ffff88013fa03d48 ffff880138752000 ffff8801384d7000 0000000000000000
Call Trace:
 <IRQ>  [<ffffffff8175e686>] dump_stack+0x46/0x58
 [<ffffffff810991d1>] warn_slowpath_common+0x81/0xa0
 [<ffffffff81099245>] warn_slowpath_fmt+0x55/0x70
 [<ffffffffa013db12>] intel_check_page_flip+0xc2/0xd0 [i915]
 [<ffffffffa010f7b5>] ironlake_irq_handler+0x315/0x10a0 [i915]
 [<ffffffffa06c0ef0>] ? ath9k_ioread32+0x30/0x90 [ath9k]
 [<ffffffff810ef717>] handle_irq_event_percpu+0x77/0x1a0
 [<ffffffff810ef87b>] handle_irq_event+0x3b/0x60
 [<ffffffff810f2a5e>] handle_edge_irq+0x6e/0x120
 [<ffffffff810164c4>] handle_irq+0x74/0x140
 [<ffffffff810b907a>] ? atomic_notifier_call_chain+0x1a/0x20
 [<ffffffff817680f1>] do_IRQ+0x51/0xf0
 [<ffffffff81765f2d>] common_interrupt+0x6d/0x6d
 <EOI>  [<ffffffff815e8e93>] ? cpuidle_enter_state+0x63/0x160
 [<ffffffff815e8e81>] ? cpuidle_enter_state+0x51/0x160
 [<ffffffff815e9077>] cpuidle_enter+0x17/0x20
 [<ffffffff810dacd2>] cpu_startup_entry+0x362/0x410
 [<ffffffff81753eb7>] rest_init+0x77/0x80
 [<ffffffff81d4c029>] start_kernel+0x4a1/0x4c2
 [<ffffffff81d4b120>] ? early_idt_handlers+0x120/0x120
 [<ffffffff81d4b4d7>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81d4b62b>] x86_64_start_kernel+0x152/0x175

Potential duplicate: bug 1195870

Comment 1 matthewgibbs92 2015-03-15 19:05:57 UTC
Created attachment 1002026 [details]
File: dmesg

Comment 2 Adam Jackson 2015-05-27 15:05:27 UTC

*** This bug has been marked as a duplicate of bug 1168439 ***


Note You need to log in before you can comment on or make changes to this bug.