Bug 1202233 - system group admin update button unclickable
Summary: system group admin update button unclickable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI
Version: 570
Hardware: All
OS: Unspecified
high
high
Target Milestone: ---
Assignee: Jan Dobes
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: sat570-triage
TreeView+ depends on / blocked
 
Reported: 2015-03-16 07:55 UTC by Christophe Augello
Modified: 2019-07-11 08:47 UTC (History)
4 users (show)

Fixed In Version: spacewalk-java-2.3.8-104
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-01 13:05:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1040 0 normal SHIPPED_LIVE Red Hat Satellite bug fix update 2015-06-01 17:05:06 UTC

Description Christophe Augello 2015-03-16 07:55:16 UTC
Description of problem:
system group permission update button unclickable

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Go to systems > System Group
2. Click on Admin tab
3. Select users


Actual results:
Update button is there but can't be clicked

Expected results:
Update button can update the admins

Additional info:

Comment 2 Jan Dobes 2015-04-07 13:35:34 UTC
fixed in spacewalk master:

67ae5cdc2b9086a3aec589e7adc510796fdf96ee

Comment 5 Martin Korbel 2015-05-20 09:36:03 UTC
VERIFIED on spacewalk-java-2.3.8-105

Reproducer in comment 0.

Comment 7 errata-xmlrpc 2015-06-01 13:05:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1040.html


Note You need to log in before you can comment on or make changes to this bug.