Bug 1202353 - (6.4.z) LIRS eviction strategy fixes
Summary: (6.4.z) LIRS eviction strategy fixes
Keywords:
Status: CLOSED DUPLICATE of bug 1202354
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Infinispan
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Tristan Tarrant
QA Contact:
URL:
Whiteboard:
Depends On: 1197847
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-16 13:07 UTC by Dave Stahl
Modified: 2015-11-09 01:11 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1197847
Environment:
Last Closed: 2015-06-11 15:32:28 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3023 Minor Resolved Re-implement BoundedConcurrentHashMap using CHMv8 designs 2016-08-24 15:28:21 UTC

Comment 1 Dave Stahl 2015-03-16 13:09:25 UTC
Clone of bug from JDG.  Fixed in infinispan 5.2.12.FInal

Comment 7 dereed 2015-06-11 15:32:28 UTC
Closing as duplicate of BZ1202354

*** This bug has been marked as a duplicate of bug 1202354 ***


Note You need to log in before you can comment on or make changes to this bug.