Bug 1202371 - [RFE] Add UsbDk to RHEV 3.6 distribution
Summary: [RFE] Add UsbDk to RHEV 3.6 distribution
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: spice-usbdk-win
Version: ---
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dmitry Fleytman
QA Contact: SPICE QE bug list
URL:
Whiteboard:
Depends On:
Blocks: 1188212 1228275 1231121 1264767
TreeView+ depends on / blocked
 
Reported: 2015-03-16 13:41 UTC by Dmitry Fleytman
Modified: 2020-12-11 11:48 UTC (History)
16 users (show)

Fixed In Version: spice-usbdk-win-1.0-5 mingw-virt-viewer-2.0-2.el7ev rhevm-spice-client 3.6-2
Doc Type: Enhancement
Doc Text:
UsbDk has been added to Red Hat Enterprise Virtualization as a preferred alternative to usbclerk. UsbDk is a filter driver that is able to allow and disallow access to USB devices from spice-client on Windows machines. This allows virtual machines access to the client USB devices through SPICE client (remote-viewer) running on Windows machines.
Clone Of:
: 1231121 (view as bug list)
Environment:
Last Closed: 2016-03-09 20:07:59 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0377 0 normal SHIPPED_LIVE rhevm-spice-client bug fix and enhancement update 2016-03-10 00:39:05 UTC

Description Dmitry Fleytman 2015-03-16 13:41:55 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 errata-xmlrpc 2016-03-09 20:07:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0377.html


Note You need to log in before you can comment on or make changes to this bug.