Bug 120246 - Unable to display zh_CN character after commit
Summary: Unable to display zh_CN character after commit
Status: CLOSED DUPLICATE of bug 119041
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf-le-inpinyin   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-07 04:00 UTC by Lawrence Lim
Modified: 2014-03-26 00:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2004-04-07 04:00:16 UTC
Description of problem:
An attempt was made to commit a zh_CN char 'hong'. Application shows a
dot.

Version-Release number of selected component (if applicable):
1) xinitrc-3.39-1
2) im-sdk version -34
3) FC2 Test 2

How reproducible:
Always

Steps to Reproduce:
1. In KDE, open konsole(alt-F2) -> toggle on (Ctrl-SPACE)
2. type 'hong' select 1
3.
  
Actual results:
A dot was presented.

Expected results:
zh_CN character RED

Additional info:
Happens in kedit as well.
Contact me if you require a screen shot.

Comment 1 Leon Ho 2004-04-07 04:07:44 UTC
Look like it is a duplicate of bug 119041. The problem of getting
wrong font (kochi) actually leaded to this problem. Lawrence double
check and reopen if you think it is not the case.

*** This bug has been marked as a duplicate of 119041 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.