Bug 120248 - Software needed to be installed or used with JDK 1.3.1 get segementation fault
Software needed to be installed or used with JDK 1.3.1 get segementation fault
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: IBMJava2-JRE (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Fitzsimmons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-07 04:28 EDT by Oded Dubovsky
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 09:24:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Dubovsky 2004-04-07 04:28:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
Websphere Application Server (for example) needs IBM JDK 1.3.1 during
installation.
It is not possible to install / use it with supplied IBMJava2-141.

After installing IBM JDK 1.3.1 and starting WAS installation - it fails
with segementation fault.

This will happen for every software I've been trying, which needed IBM
JDK 1.3.1 for installation.

Version-Release number of selected component (if applicable):
IBMJava2-SDK-1.3-13.0

How reproducible:
Always

Steps to Reproduce:
1.Install IBMJava2-13
2.Try to install any software required IBMJava2-13
3.
    

Actual Results:  Segmentation fault

Expected Results:  Segmentation fault

Additional info:
Comment 1 Thomas Fitzsimmons 2004-09-20 16:27:34 EDT
Have you tried setting LD_ASSUME_KERNEL=2.4.19?

Note You need to log in before you can comment on or make changes to this bug.