Bug 120257 - Crash on boot
Summary: Crash on boot
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-04-07 12:33 UTC by Alan Cox
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-03 13:19:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2004-04-07 12:33:56 UTC
AMD x86_64 with a Tyan 2885 motherboard and any rawhide 300 series kernel

Original kernel boots and works really rather well

300 series kernel crashes shortly after boot if the onboard firewire
happens to be enabled in the BIOS.  Arjan says its impossible because
firewire is disabled in the kernel but its definitely happening on the
test box.

Comment 1 Warren Togami 2004-04-11 04:04:17 UTC
Fun indeed.

Comment 2 Alan Cox 2004-05-03 13:19:21 UTC
Problem not present in newer kernels. May have been side effect of
aacraid bug ?



Note You need to log in before you can comment on or make changes to this bug.