Bug 1202679 - [RFE] Ability to create custom errata in Satellite 6 [NEEDINFO]
Summary: [RFE] Ability to create custom errata in Satellite 6
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management
Version: 6.0.8
Hardware: All
OS: Linux
high
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Perry Gagne
URL:
Whiteboard:
: 1442367 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-17 08:04 UTC by Dmitry Zhukovski
Modified: 2020-02-24 07:29 UTC (History)
23 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-11 16:36:37 UTC
Target Upstream Version:
rbdiri: needinfo? (satellite6-bugs)


Attachments (Terms of Use)

Description Dmitry Zhukovski 2015-03-17 08:04:00 UTC
Description of problem:
Ability to create custom errata in Satellite 6 - similar to the one existing in Sat5

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Rich Jerrido 2015-08-03 23:09:01 UTC
A mechanism to provide custom errata (albeit outside of Satellite 6) is provided in this [1] knowledge base article

[1] - https://access.redhat.com/articles/1526413

Comment 5 daniel 2015-08-25 11:59:40 UTC
Currently it seems to be targeted for Sat6.3 (which seems to be some time next year) and is actually much too long - from my cust view - for a RFE that is actually _just_ bringing back a well used feature from Sat5.x.

Is there any possibility to prioritize and get this (much) earlier ?

Comment 6 Karl Abbott 2015-11-20 15:18:00 UTC
Would this allow customers to create custom errata for their own products? That's why my customer is currently looking for.

Karl

Comment 8 Rich Jerrido 2016-01-07 15:09:31 UTC
(In reply to Karl Abbott from comment #6)
> Would this allow customers to create custom errata for their own products?
> That's why my customer is currently looking for.
> 
> Karl

Yes.

Comment 12 Bryan Kearney 2016-07-08 20:19:08 UTC
Per 6.3 planning, moving out non acked bugs to the backlog

Comment 14 daniel 2016-09-26 07:03:29 UTC
Any estimation how likely it is to see this in 6.3 ? Customer is asking for this and I have to update him

Comment 15 Brad Buckingham 2016-09-26 13:22:54 UTC
Hi Daniel, this enhancement is not currently planned for 6.3, which has reached dev freeze.

Comment 16 Bryan Kearney 2017-11-10 20:06:43 UTC
*** Bug 1442367 has been marked as a duplicate of this bug. ***

Comment 17 Neha Samant 2018-01-30 10:55:13 UTC
Can we please have a update on this? Any ETA for this bug.

Regards,
Neha

Comment 29 Bryan Kearney 2019-10-11 16:36:37 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.