Bug 120276 - Corrupted packages are not handled as gracefully as during install
Summary: Corrupted packages are not handled as gracefully as during install
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-07 15:16 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 15:13:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-04-07 15:16:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When FC2-T2 is installed, corrupt media is handled gracefully.
For example, my CDRW media seems a bit flakey - if an error is found,
the INSTALLER would tell me, and allow me to try another CD.

redhat-config-packages doesn't, it gives an error and quits instead.
Then gives:
"The file /mnt/cdrom/Fedora/RPMS.. cannot be opened. This is due to a
missing file, a bad package, or bad media. Press <return> to try again."

I can't press return now because it's exited to my console.


Note You need to log in before you can comment on or make changes to this bug.