Bug 1202835 - testng not found in epel7
Summary: testng not found in epel7
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: testng
Version: epel7
Hardware: ppc64le
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: gil cattaneo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: epel7ppc64le
TreeView+ depends on / blocked
 
Reported: 2015-03-17 14:15 UTC by Menanteau Guy
Modified: 2015-06-11 10:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-11 10:06:27 UTC


Attachments (Terms of Use)

Description Menanteau Guy 2015-03-17 14:15:55 UTC
testng not found in epel7.
It is a dependency of podofo-0.9.1-12 I am trying to build on epel7 ppc84le (little endian).

Comment 1 Menanteau Guy 2015-03-17 14:17:40 UTC
oups, sorry it is not a dependency of podofo but of protobuf-2.5.0-7

Comment 2 Anssi Johansson 2015-03-17 14:22:15 UTC
I don't know about ppc84le, but testng is available in RHEL7 for x86_64, so it's not an EPEL package.

Comment 3 Menanteau Guy 2015-03-17 15:28:32 UTC
I guess the problem is specific to ppc64le because the only existing image is a server one and I guess all packages are not present
I am testing on a RHEL 7.1 machine based on ppc64le server iso: RHEL-LE-7.1-20150219.1-Server-ppc64le-dvd1.iso
and there is not testng inside (neither in corresponding server-optional repo)

Comment 4 gil cattaneo 2015-03-17 16:36:40 UTC
I not interested to maintain package for EPEL branches
If you want maintain in this branches, i'm glad to give to you all permission
Please, use the following template, for import the package also in EPEL

Package Change Request
======================
Package Name: testng
New Branches: epel7
Owners: [YOUR FAS NAME]

Comment 5 Menanteau Guy 2015-06-11 10:06:27 UTC
Package found in RHEL 7.1 server optional.


Note You need to log in before you can comment on or make changes to this bug.