Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1202993 - No downstream templates seen in satellite6.1 builds
Summary: No downstream templates seen in satellite6.1 builds
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Uncategorized
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Unspecified
Assignee: Shimon Shtein
QA Contact: Kedar Bidarkar
URL:
Whiteboard:
Depends On:
Blocks: 1122139
TreeView+ depends on / blocked
 
Reported: 2015-03-17 20:48 UTC by Kedar Bidarkar
Modified: 2019-04-01 20:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-12 14:01:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Kedar Bidarkar 2015-03-17 20:48:59 UTC
Description of problem:

Currently we have no downstream templates in satellite6.1 builds.

a) 'Satellite kickstart default'
b) idm_register
c) may be others templates too, which I might be missing.

Version-Release number of selected component (if applicable):
sat6.1 beta snap6 compose2

How reproducible:


Steps to Reproduce:
1. go to provisioning template and looks for the above mentioned tempaltes.
2.
3.

Actual results:
no downstream template.
'katello kickstart default' is an upstream template.

Expected results:

'Satellite kickstart default', 'idm_register' templates must exist in sat6.1 builds.

Other templates also might be missing.

Additional info:

Comment 3 Stephen Benjamin 2015-03-19 13:21:55 UTC
*** Bug 1187520 has been marked as a duplicate of this bug. ***

Comment 5 Bryan Kearney 2015-03-25 20:16:48 UTC
Will be delivered in Snap8

Comment 6 Kedar Bidarkar 2015-03-26 19:28:50 UTC
No 'idm_register' template seen with snap8 in config_templates, Also I did deselect the Org and checked even with Any Context too.

VERIFIED with Satellite-6.1.0-RHEL-7-20150324.0  

This bug is a blocker for 'REALM Integration' feature.

Comment 13 Shimon Shtein 2015-03-29 14:13:05 UTC
Added new request, with the issue fixed.

https://gitlab.sat.lab.tlv.redhat.com/satellite6/katello/merge_requests/57

Comment 15 Kedar Bidarkar 2015-04-02 22:13:50 UTC
verified with sat6.1 rhel7 beta RC3


We now have the below templates.
a) 'Satellite kickstart default' and
b) idm_register

Comment 16 Bryan Kearney 2015-08-11 13:36:22 UTC
This bug is slated to be released with Satellite 6.1.

Comment 17 Bryan Kearney 2015-08-12 14:01:45 UTC
This bug was fixed in version 6.1.1 of Satellite which was released on 12 August, 2015.


Note You need to log in before you can comment on or make changes to this bug.