Bug 12030 - can't get to partition type in disk druid (net install)
Summary: can't get to partition type in disk druid (net install)
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 15:57 UTC by Matthew Miller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-28 15:13:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Miller 2000-06-09 15:57:49 UTC
When doing a net (and therefore text mode) install, the dialog box for
creating new partitions doesn't work properly. You can't tab to the
"partition type" selector, making it impossible to create a swap partition.

Comment 1 Michael Fulbright 2000-06-22 18:45:42 UTC
By net install, do you mean you used the ftp method?

Comment 2 Matthew Miller 2000-06-22 18:47:51 UTC
Yes, sorry. FTP.

Comment 3 Brock Organ 2000-06-23 20:07:51 UTC
hmmm ... this is working for me ...

Comment 4 Matthew Miller 2000-06-23 20:10:31 UTC
I can duplicate it on beta1. I'll test with beta2 (just arrived today) and see
what happens.

Comment 5 Michael Fulbright 2000-06-28 15:13:18 UTC
Works for me in current build.


Note You need to log in before you can comment on or make changes to this bug.