Bug 120324 - Wb 11 LabTest Spec 10 - only works with localhost
Summary: Wb 11 LabTest Spec 10 - only works with localhost
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum   
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-07 19:36 UTC by Dean Davis
Modified: 2007-04-18 17:05 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 17:31:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dean Davis 2004-04-07 19:36:13 UTC
Description of problem:
Spec 10 of Labtest 11 states to create the distribute file.  The
grading system looks for something different.  

Version-Release number of selected component (if applicable):
2.0

How reproducible:
Always

Steps to Reproduce:
1. Take Workbook 11 Lab Test - do spec 10 - grading system will mark
it wrong because it's looking for a different file.
  
Actual results:
0 out of 10

Expected results:
10 out of 10

Comment 1 Brad Smith 2004-06-17 00:52:21 UTC
Fixed in CVS. 

The courseware instructs students to create ~/bin/distribute, but the
script looks for ~/bin/deliver. Once the courseware is updated,
students will be instructed to create ~/bin/deliver.

Comment 2 Bowe Strickland 2005-01-05 16:19:32 UTC
fixed in spec as well as deliverable


Note You need to log in before you can comment on or make changes to this bug.