Bug 120349 - DNS server IP address can't be corrected
DNS server IP address can't be corrected
Status: CLOSED DUPLICATE of bug 112683
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-07 17:54 EDT by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-04-07 17:54:04 EDT
Description of problem:
In some cases, it is impossible to correct a wrongly specified IP
address of the DNS server by going back to the IP info form.

Version-Release number of selected component (if applicable):
9.1.1-7.RHEL

Steps to reproduce:
1. Boot from floppy
2. Choose NFS install
3. Choose IP info via DHCP (and get the DHCP info)
4. Go back to the IP info screen
5. Unclick the DHCP choice and change all IP info fields
6. Go to the next form
7. Go back to the IP info form, and notice that the DNS server field
got the old DHCP value.  Changing again doesn't work either.
Comment 1 Jeremy Katz 2004-04-07 21:55:00 EDT
This will be fixed in future releases... there are slight subtleties
that lead me to being nervous about changing it in an update.

*** This bug has been marked as a duplicate of 112683 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.