Bug 120364 - Graphical install fails on Dell Rome box
Summary: Graphical install fails on Dell Rome box
Status: CLOSED DUPLICATE of bug 117284
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: ia32e
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-08 01:01 UTC by Jim Paradis
Modified: 2013-08-06 01:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Paradis 2004-04-08 01:01:00 UTC
Description of problem: See Bug 118551 and Bug 120098.  After applying
the firmware update I rebooted and started an install.  When I
attempted to install RHEL3-U2-Beta-RC-re0330.0 on the system, the
installer was unable to probe the video card and monitor, so it fell
back to a text install.

Version-Release number of selected component (if applicable):
RHEL3-U2-Beta-RC-re0330.0
Kernel: 2.4.21-12.EL
XFree86: 4.3.0-62.EL

How reproducible: Every time, on this configuration


Steps to Reproduce:
1. Try to install RHEL3-U2-Beta-RC-re0330.0 on the Rome proto in
Westford with the latest Dell firmware update.
  
Actual results:
Fails to probe graphics card/monitor, falls back to text install

Expected results:
Graphical install.

Additional info:
"lspci" reports the video controller as "ATI Technologies Inc: Unknown
device 3e50"

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.