Bug 1203650 - tools/glusterfind: Ignore .trashcan during Brick Crawl
Summary: tools/glusterfind: Ignore .trashcan during Brick Crawl
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterfind
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Aravinda VK
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: qe_tracker_everglades glusterfs-3.7.0
TreeView+ depends on / blocked
 
Reported: 2015-03-19 10:44 UTC by Aravinda VK
Modified: 2015-05-14 17:35 UTC (History)
4 users (show)

Fixed In Version: glusterfs-3.7dev-0.852.git3feaf16.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-14 17:26:54 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Aravinda VK 2015-03-19 10:44:06 UTC
Description of problem:
Not ignoring .trashcan directory created by Trash translator.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Anand Avati 2015-03-26 12:30:41 UTC
REVIEW: http://review.gluster.org/10010 (tools/glusterfind: Ignore .trashcan dir during Brick Crawl) posted (#1) for review on master by Aravinda VK (avishwan@redhat.com)

Comment 2 Anand Avati 2015-03-27 08:29:14 UTC
REVIEW: http://review.gluster.org/10010 (tools/glusterfind: Ignore .trashcan dir during Brick Crawl) posted (#2) for review on master by Aravinda VK (avishwan@redhat.com)

Comment 3 Anand Avati 2015-03-30 12:35:36 UTC
COMMIT: http://review.gluster.org/10010 committed in master by Kaleb KEITHLEY (kkeithle@redhat.com) 
------
commit 6a3024fe5953f51b51a7b9c2867d59c9e54c6d03
Author: Aravinda VK <avishwan@redhat.com>
Date:   Thu Mar 19 15:39:20 2015 +0530

    tools/glusterfind: Ignore .trashcan dir during Brick Crawl
    
    BUG: 1203650
    Change-Id: Icf81726ad34bd5cfec6d8e06763b02a159e84c2e
    Signed-off-by: Aravinda VK <avishwan@redhat.com>
    Reviewed-on: http://review.gluster.org/10010
    Reviewed-by: Kotresh HR <khiremat@redhat.com>
    Reviewed-by: Prashanth Pai <ppai@redhat.com>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com>

Comment 4 Niels de Vos 2015-05-14 17:26:54 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 5 Niels de Vos 2015-05-14 17:28:30 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 6 Niels de Vos 2015-05-14 17:35:17 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.