Bug 120429 - Upgrade from RHEL 3 to RHEL 3 U2 beta leads to warning
Upgrade from RHEL 3 to RHEL 3 U2 beta leads to warning
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-04-08 14:38 EDT by M Jang
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-06-01 16:20:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description M Jang 2004-04-08 14:38:10 EDT
Description of problem:

Upgrade from Red Hat Enterprise Linux 3 original to U2 beta leads to 
an error message - that upgrades to Red Hat Linux 6.2 and below are 
not supported.

Version-Release number of selected component (if applicable):

How reproducible:

Start the install screen with the "linux upgradeany" command. After 
the upgrade selection step, you'll see the error message

Steps to Reproduce:
1. Boot from RHEL 3 U2 beta CD
2. Run linux upgradeany
3. Select upgrade during the installation process
Actual results:

As noted

Expected results:

Should be no objection to upgrading from RHEL 3.

Additional info:
Comment 1 Jeremy Katz 2004-06-01 16:20:53 EDT
Upgrades from RHEL3 -> RHEL3 Update 2 are only supported via RHN, not
via anaconda.

Note You need to log in before you can comment on or make changes to this bug.