Bug 120450 - gnome desktop replaced with twm
Summary: gnome desktop replaced with twm
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-08 20:42 UTC by Lee Olsen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 16:04:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lee Olsen 2004-04-08 20:42:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I am not certain if anacondond did this or the failed/recovered
XFree86 installation post-install problems did it. The gnome panel,
desktop icons, and wallpaper are gone, all I get is a single xterm on
a black background.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start with Redhat 7.3
2.It may or may not need X 4.4 or other installation aborting condition.
I hope not as recovery can be a real pain.
3.Upgrade existing system to Fedora.
    

Actual Results:  gnome desktop is gone

Expected Results:  gnome panel, icons and wallpaper appear after 'startx'

Additional info:

Comment 1 Jeremy Katz 2004-04-11 18:30:58 UTC
You're upgrading from something that's not an actual release where
you've changed major system components.  This isn't really supportable.

Comment 2 Lee Olsen 2004-04-11 22:37:01 UTC
Um, no. I upgraded XFree86 and gnome worked fine with it. The Fedora
installation process clobbered it, even if not intentionally. This is
a Fedora problem, not XFree86 or gnome. It's possible you saved the
customizable /etc/xinitrc and related startup scripts andf failed
to restore them because your XFree86 installation failed. Or it
could be completely unrelated.


Note You need to log in before you can comment on or make changes to this bug.