Bug 1204507 - Graphical nstallation of Beta TC4 Fedora-Workstation-netinst-x86_64-22_Beta_TC4.iso fails in VirtualBox (pane dead)
Summary: Graphical nstallation of Beta TC4 Fedora-Workstation-netinst-x86_64-22_Beta_T...
Keywords:
Status: CLOSED DUPLICATE of bug 1201897
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-22 17:56 UTC by Joachim Backes
Modified: 2015-03-23 14:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-23 14:04:26 UTC
Type: Bug


Attachments (Terms of Use)
all logs (37.55 KB, application/x-gzip)
2015-03-22 18:44 UTC, Joachim Backes
no flags Details
backtrace (26.04 KB, image/png)
2015-03-23 13:56 UTC, Joachim Backes
no flags Details

Description Joachim Backes 2015-03-22 17:56:36 UTC
Description of problem:

See thread

https://lists.fedoraproject.org/pipermail/test/2015-March/125598.html

Version-Release number of selected component (if applicable):
Beta TC4 Fedora-Workstation-netinst-x86_64-22_Beta_TC4

How reproducible:
always

Steps to Reproduce:
1.Start the installer
2.Wait after "I accept my fate" has been answered in the X11 installer
3.Then select the spoke "Selection install source"

Actual results:
pane dead

Expected results:
installer continues

Additional info:

Comment 1 Joachim Backes 2015-03-22 18:44:26 UTC
Created attachment 1005075 [details]
all logs

Comment 2 David Shea 2015-03-23 13:33:21 UTC
Is there a backtrace or any other information on tty1? I wonder if this is the same problem as in bug 1201897

Comment 3 Joachim Backes 2015-03-23 13:55:02 UTC
See Attachment (contains all logs)

Comment 4 Joachim Backes 2015-03-23 13:56:11 UTC
Created attachment 1005394 [details]
backtrace

Contains tty1 (pane dead, with some backtrace info??)

Comment 5 David Shea 2015-03-23 14:04:26 UTC
Yeah, that looks like the same thing. Thanks.

*** This bug has been marked as a duplicate of bug 1201897 ***


Note You need to log in before you can comment on or make changes to this bug.