Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1204550 - obnam-1.12.orig is available
Summary: obnam-1.12.orig is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: obnam
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1240299 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-23 01:12 UTC by Upstream Release Monitoring
Modified: 2015-08-10 20:07 UTC (History)
2 users (show)

Fixed In Version: obnam-1.12-1.fc21
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-31 07:57:21 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-03-23 01:12:01 UTC
Latest upstream release: 1.9.orig
Current version/release in rawhide: 1.8-1.fc22
URL: http://code.liw.fi/debian/pool/main/o/obnam/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-07-04 01:20:53 UTC
Latest upstream release: 1.11.orig
Current version/release in rawhide: 1.8-2.fc23
URL: http://code.liw.fi/debian/pool/main/o/obnam/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 2 Upstream Release Monitoring 2015-07-04 01:21:03 UTC
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-LRzhVD/obnam.spec
return code:  22
stdout:
Getting http://code.liw.fi/debian/pool/main/o/obnam/obnam_1.11.orig.orig.tar.gz to ./obnam_1.11.orig.orig.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found

Comment 3 Upstream Release Monitoring 2015-07-09 00:15:53 UTC
Latest upstream release: 1.12.orig
Current version/release in rawhide: 1.8-2.fc23
URL: http://code.liw.fi/debian/pool/main/o/obnam/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 4 Upstream Release Monitoring 2015-07-09 00:16:01 UTC
Failed to kick off scratch build.

cmd:  spectool -g /var/tmp/thn-MHIdNz/obnam.spec
return code:  22
stdout:
Getting http://code.liw.fi/debian/pool/main/o/obnam/obnam_1.12.orig.orig.tar.gz to ./obnam_1.12.orig.orig.tar.gz

stderr:
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (22) The requested URL returned error: 404 Not Found

Comment 5 Fedora Update System 2015-07-19 15:16:06 UTC
obnam-1.12-1.fc21,genbackupdata-1.8-1.fc21,cmdtest-0.16-1.fc21,python-cliapp-1.20150701-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/obnam-1.12-1.fc21,genbackupdata-1.8-1.fc21,cmdtest-0.16-1.fc21,python-cliapp-1.20150701-1.fc21

Comment 6 Fedora Update System 2015-07-19 15:16:19 UTC
python-cliapp-1.20150701-1.fc22,cmdtest-0.16-1.fc22,genbackupdata-1.8-1.fc22,obnam-1.12-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/python-cliapp-1.20150701-1.fc22,cmdtest-0.16-1.fc22,genbackupdata-1.8-1.fc22,obnam-1.12-1.fc22

Comment 7 Michel Alexandre Salim 2015-07-19 17:26:34 UTC
*** Bug 1240299 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2015-07-21 08:14:42 UTC
Package python-cliapp-1.20150701-1.fc22, cmdtest-0.16-1.fc22, genbackupdata-1.8-1.fc22, obnam-1.12-1.fc22:
* should fix your issue,
* was pushed to the Fedora 22 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-cliapp-1.20150701-1.fc22 cmdtest-0.16-1.fc22 genbackupdata-1.8-1.fc22 obnam-1.12-1.fc22'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-11854/python-cliapp-1.20150701-1.fc22,cmdtest-0.16-1.fc22,genbackupdata-1.8-1.fc22,obnam-1.12-1.fc22
then log in and leave karma (feedback).

Comment 9 Fedora Update System 2015-07-31 07:57:21 UTC
python-cliapp-1.20150701-1.fc22, cmdtest-0.16-1.fc22, genbackupdata-1.8-1.fc22, obnam-1.12-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2015-08-03 04:30:24 UTC
obnam-1.12-1.fc21, genbackupdata-1.8-1.fc21, cmdtest-0.16-1.fc21, python-cliapp-1.20150701-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 James Patterson 2015-08-10 20:07:00 UTC
Hi,

You missed a dep on PyYAML:

$ obnam
Traceback (most recent call last):
  File "/usr/bin/obnam", line 18, in <module>
    import obnamlib
  File "/usr/lib64/python2.7/site-packages/obnamlib/__init__.py", line 176, in <module>
    from fmt_simple import RepositoryFormatSimple
  File "/usr/lib64/python2.7/site-packages/obnamlib/fmt_simple/__init__.py", line 19, in <module>
    from .simple import *
  File "/usr/lib64/python2.7/site-packages/obnamlib/fmt_simple/simple.py", line 27, in <module>
    import yaml
ImportError: No module named yaml


Note You need to log in before you can comment on or make changes to this bug.