Bug 1204714 - ap-southeast-1 rhel cloud 6.6 x86_64 hourly ami-fc98a9ae
Summary: ap-southeast-1 rhel cloud 6.6 x86_64 hourly ami-fc98a9ae
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Cloud Image Validation
Classification: Red Hat
Component: images
Version: RHEL6.6
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: mkovacik
QA Contact: mkovacik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-23 12:09 UTC by Martin Minar
Modified: 2016-07-04 00:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-17 10:50:31 UTC
Target Upstream Version:


Attachments (Terms of Use)
ami-fc98a9ae-log.yaml (98.83 KB, text/yaml)
2015-03-23 12:09 UTC, Martin Minar
no flags Details

Description Martin Minar 2015-03-23 12:09:27 UTC

Comment 1 Martin Minar 2015-03-23 12:09:30 UTC
Created attachment 1005348 [details]
ami-fc98a9ae-log.yaml

Comment 2 Martin Minar 2015-03-23 12:09:31 UTC
# m3.xlarge: waived
stage1:testcase_18_sshd: passed
stage1:testcase_01_bash_history: passed
stage1:testcase_04_cloud_firstboot: passed
stage1:testcase_13_resize2fs: waived
-
  command: df -h | grep 15G
  result: failed
  actual: 1
stage1:testcase_26_verify_rpms: passed
stage1:testcase_62_cpuflags: passed
stage1:testcase_22_gpg_keys: passed
stage1:testcase_06_inittab: passed
stage1:testcase_33_userdata: passed
stage1:testcase_08_memory: passed
stage1:testcase_21_disk_size_format: passed
stage1:testcase_80_no_avc_denials: passed
stage1:testcase_12_passwd_group: passed
stage1:testcase_16_selinux: passed
stage1:testcase_35_console: passed
stage1:testcase_25_uname: passed
stage1:testcase_09_nameserver: passed
stage1:testcase_23_syslog: passed
stage1:testcase_20_auditd: passed
stage1:testcase_03_running_services: passed
stage1:testcase_14_host_details: passed
stage1:testcase_15_rhel_version: passed
stage1:testcase_360_ebs: passed
stage1:testcase_07_libc6_xen_conf: passed
stage1:testcase_39_root_is_locked: passed
stage1:testcase_42_ipv6: passed
stage1:testcase_17_shells: passed
stage1:testcase_10_networking: passed
stage1:testcase_05_grub: passed
stage1:testcase_02_selinux_context: passed
stage1:testcase_34_cpu: passed
stage1:testcase_19_rhn_system_id: passed
stage1:testcase_30_rhn_certificates: passed
stage1:testcase_41_rh_amazon_rhui_client: passed
stage1:testcase_11_package_set: passed
stage1:testcase_32_ephemeral: passed
stage1:testcase_24_yum_plugin: passed
stage1:testcase_27_yum_repos: passed
stage1:testcase_31_subscription_management: passed
stage1:testcase_50_yum_package_install: passed
stage1:testcase_55_yum_group_install: passed
stage1:testcase_60_yum_update: passed
stage1:testcase_61_yum_proxy: passed
stage2:testcase_62_cpuflags: passed
stage2:testcase_25_uname: passed
stage2:testcase_08_memory: passed
stage2:testcase_37_sshd_bug923996: passed
stage2:testcase_80_no_avc_denials: passed

Comment 3 mkovacik 2015-09-17 10:50:31 UTC
Obsoleted ami validation bugs from on_qa -> closed not a bug


Note You need to log in before you can comment on or make changes to this bug.