Bug 120495 - gnome-keybinding-properties won't allow shortcut changes on logitech internet navigator keyboard
gnome-keybinding-properties won't allow shortcut changes on logitech internet...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-09 08:58 EDT by François Kooman
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 08:25:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the error with the gnome-keybinding-properties (51.22 KB, image/png)
2004-04-14 16:28 EDT, Sindre Pedersen Bjørdal
no flags Details

  None (edit)
Description François Kooman 2004-04-09 08:58:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
When I try to change the keyboard shortcuts (for example assign the
volume up button to the volume up event it gives the error:

The shortcut "0xb0" is already used for:
 "Launch Help Browser"

When I go check the Launch Help Browser shortcut it says "Disabled" 

I tried to select the Logitech Internet Navigator Keyboard in
gnome-keyboard-properties (Layout) but it still doesn't work.

Version-Release number of selected component (if applicable):
control-center-2.6.0.3-1

How reproducible:
Always

Steps to Reproduce:
1. Applications -> Preferences -> Keyboard Shortcuts
2. Select Volume Up 
3. Press the volume up button on the keyboard


Additional info:
Comment 1 Sindre Pedersen Bjørdal 2004-04-14 16:28:31 EDT
Created attachment 99426 [details]
Screenshot of the error with the gnome-keybinding-properties
Comment 2 François Kooman 2004-04-21 14:35:26 EDT
Fixed for me in control-center-2.6.1-1 (rawhide 21 april 2004)
Comment 3 Marco Pesenti Gritti 2004-11-04 08:25:32 EST
Works for me too

Note You need to log in before you can comment on or make changes to this bug.