Bug 120518 - Unmatched Entry from "userhelper" for /usr/sbin/setup
Unmatched Entry from "userhelper" for /usr/sbin/setup
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-09 14:56 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-23 10:45:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-04-09 14:56:57 EDT
Description of problem & how reproducible:
Every time, I used "setup", I find in the next logwatch mail (at
the next morning) the following:

--- snipp ---
**Unmatched Entries**
userhelper[9049]: running '/usr/sbin/setup' with root privileges on behalf of 'root'
--- snapp ---

Version-Release number of selected component (if applicable):
logwatch-5.1-3

Expected results:
Maybe that string is added somewhere, that it isn't a unmatched 
entry any longer? Would be nice :)
Comment 1 Elliot Lee 2004-04-23 10:45:35 EDT
We can't make logwatch know how to process all possible logfile lines :)

That said, I don't think it makes sense to handle this particular
line, because /usr/sbin/setup is not even a part of the distribution
any more.
Comment 2 Elliot Lee 2004-04-23 10:46:43 EDT
*cough* whoops, setuptool is still included. Not planning to add a
line to handle the very occasional setuptool run, though.

Note You need to log in before you can comment on or make changes to this bug.