Bug 120521 - Can't get wacom graphire 2 to work properly
Can't get wacom graphire 2 to work properly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-09 15:44 EDT by Mark Hunting
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 21:06:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Hunting 2004-04-09 15:44:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Getting my Wacom Graphire 2 table to work as a tablet has always been
a pain in the ass with Red Hat/Fedora (By default it always acts like
a normal mouse). But after some editing of XF86Config I always get it
to work. However with Fedora Core Test 2 I can't get it to work. I've
tried for hours.

I can't find any error messages in my log files. My tablet is
identified correctly and the wacom module loads fine. When I cat
/dev/input3 I can see the output of my tablet when I move the pen.
That output just doesn't translate to movements of my mouse cursor.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Edit XF86Config to let the Wacom tablet behave like a Wacom tablet
(use wacom driver, use absolute mode)
2. Start X
3. Move pen of Wacom tablet. 
    

Actual Results:  Mouse cursor doesn't move.

Expected Results:  Mouse cursor should move.

Additional info:

The Wacom tablets are popular ones. It's annoying it still doesn't
work in Fedora properly by default. The tablet exists for quite some
years now...
Comment 1 Kristian Høgsberg 2004-09-14 21:20:49 EDT
We now include the drivers from linuxwacom.sourceforge.net in fedora
devel.  Please try out the linuxwacom package and see if that fixes
the problem.
Comment 2 Mike A. Harris 2004-09-21 05:25:48 EDT
Setting status to "MODIFIED" and awaiting testing by bug reporter.

Please set status to "RAWHIDE" once new driver is confirmed to
fix this problem, or set status back to "ASSIGNED" if the problem
persists.
Comment 3 Rahul Sundaram 2005-09-04 21:06:14 EDT

No feedback from reporter. Assuming fixed

Note You need to log in before you can comment on or make changes to this bug.