Bug 12054 - X crashes during install (but not in expert mode)
X crashes during install (but not in expert mode)
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-10 13:05 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-10 13:05:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-06-10 13:05:46 EDT
I have a Diamond Stealth 64 video card [S3 Trio64 (generic)], vendor 0x5333
device 0x8811.

When installing in 'default' mode, I get an X server crash (looks like an
oops).  I haven't copied that down yet.  This is repeatable.

I installed in text mode and tried to configure X, but couldn't.  It probed
my 640x480 capable monitor, but X refused to start with 16 bpp (which the
card/monitor can do and did in 6.2).  With 8bpp, which it detected when
probing, I actually get a 320x200 screen, which only the bottom half
showing!

Bizarrely, booting with 'linux expert' seems to make it work fine.  640x480
resolution.  It's still in the installer, but 'Test configuration' is
working.  At least, I have a 'No' button: it's been drawing the dialog box
for 10 minutes now (see the swap bug I just added..). :-)
Comment 1 Tim Waugh 2000-06-15 09:54:31 EDT
I think this was a bad CD-ROM. (See bug 12903.)

Note You need to log in before you can comment on or make changes to this bug.