Bug 1205401 - Thunar crashes moving files
Summary: Thunar crashes moving files
Keywords:
Status: CLOSED DUPLICATE of bug 1183644
Alias: None
Product: Fedora
Classification: Fedora
Component: Thunar
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-24 20:57 UTC by Adrián Reboreda Martínez
Modified: 2015-03-24 21:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-24 21:37:25 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Xfce 11450 None None None Never

Description Adrián Reboreda Martínez 2015-03-24 20:57:45 UTC
Description of problem:
WHen yo try to copy or move a file Thunar crashes.

Version-Release number of selected component (if applicable):
1.6.4

How reproducible:
Copy a file, directory or a bunch of them.

Steps to Reproduce:
1. Open Thunar.
2. Select a file or directory and make Ctrl+C or Ctrl+V (using contextual menu also results in crash).
3. Try to move it to another location.

Actual results:
Thunar crashes and some (or all) the files are not moved

Expected results:
Thunar muest move/copy files.

Additional info:
It appears that this bug affects only to Fedora 20 (I did ry reproduce it in 21 and nothing bad heppens).
The bug is more likely to happen if you copy/move a lot of files/directories in the same operation.
A patch has been released in XFCE bugzilla.
https://bugzilla.xfce.org/show_bug.cgi?id=11450

Comment 1 Kevin Fenzi 2015-03-24 21:37:25 UTC

*** This bug has been marked as a duplicate of bug 1183644 ***


Note You need to log in before you can comment on or make changes to this bug.