Bug 120547 - Laptop Locks up at Graphical Login
Laptop Locks up at Graphical Login
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-10 09:13 EDT by Brandon Petersen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-12 13:44:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon Petersen 2004-04-10 09:13:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
I do not have any idea on how to determine what the cause of the
lockup is, but the latest round of updates has been causing my Dell
Inspiron 2500 to lockup.  

The computer makes it to the graphical login screen, but then locks up
there.  The recent package kernel-2.6.5-1.315 appears to be the cause,
because if I boot under the kernel-2.6.3-2.1.253.2.1 package, it does
not lockup.

Brandon Petersen


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 2 Test 2 on a Dell Inspiron 2500
2. Do a 'yum upgrade' and grab all the latest packages, including the
latest kernel
3. Reboot

Actual Results:  The computer locks up at the graphical login

Additional info:

Specs:
Dell Inspiron 2500
Processor: Intel Celeron 800 mhz
Video Card: Intel 815
Ram: 512
Comment 1 Brandon Petersen 2004-04-10 09:21:50 EDT
The kernel-2.6.5-1.315 package works fine if I pass selinux=permissive
in the boot settings.  It appears to actually be an SELinux issue.

Brandon Petersen
Comment 2 Michael Styne 2004-04-10 13:22:40 EDT
I'm not sure that's the case, as I've experienced the same problem. Assuming the recent 
updates didn't clobber my SELinux settings, my machine is set to permissive as well.

Mike
Comment 3 Daniel Walsh 2004-04-10 18:43:03 EDT
Do you get any AVC messages in the log file?

Dan
Comment 4 Brandon Petersen 2004-04-12 11:44:22 EDT
I am extremely sorry, I had to remove everything on the laptop and get
it to someone that needed it immediately.  I was not able to recover
any avc messages in the log file.  

Brandon Petersen
Comment 5 Daniel Walsh 2004-04-12 13:44:51 EDT
I believe this is a labeling problem.  Closing it because we can not
get any other data.

Dan

Note You need to log in before you can comment on or make changes to this bug.