Bug 120602 - RFE: volume control needed in s-c-s(especially during firstboot)
RFE: volume control needed in s-c-s(especially during firstboot)
Status: CLOSED DUPLICATE of bug 126212
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-04-11 17:34 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-04-11 17:34:51 EDT
Description of problem:
For system-config-soundcard to be useful (especially during
firstboot), there needs to be a volume control (and un-mute
capability).  This is especially true with alsa which defaults to muted.
Comment 1 Brent Fox 2004-06-17 12:21:26 EDT

*** This bug has been marked as a duplicate of 126212 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.