Bug 1206301 - [RFE] new connection handling, event loop, etc.
Summary: [RFE] new connection handling, event loop, etc.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base   
(Show other bugs)
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Noriko Hosoi
QA Contact: Viktor Ashirov
Aneta Šteflová Petrová
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 1181710
TreeView+ depends on / blocked
 
Reported: 2015-03-26 18:05 UTC by Noriko Hosoi
Modified: 2017-05-12 08:06 UTC (History)
2 users (show)

Fixed In Version: 389-ds-base-1.3.4.0-1.el7
Doc Type: Technology Preview
Doc Text:
Nunc Stans event framework available for Directory Server A new Nunc Stans event framework to handle multiple simultaneous connections has been added as Technology Preview. The framework allows supporting several thousand active connections with no performance degradation. It is disabled by default.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:43:43 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2351 normal SHIPPED_LIVE 389-ds-base bug fix and enhancement update 2015-11-19 10:28:44 UTC

Description Noriko Hosoi 2015-03-26 18:05:52 UTC
This is a tracker bug for Connection related enhancement in 389-ds-base-1.3.4 / RHEL-7.2.

Comment 2 Viktor Ashirov 2015-07-09 17:36:54 UTC
Design doc: http://www.port389.org/docs/389ds/design/nunc-stans.html

Comment 4 errata-xmlrpc 2015-11-19 11:43:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2351.html


Note You need to log in before you can comment on or make changes to this bug.