Bug 120639 - USB mouse not functional after upgrade
Summary: USB mouse not functional after upgrade
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-12 16:01 UTC by Joe Slag
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 19:17:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Slag 2004-04-12 16:01:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
After upgrade from Fedora Core 1 test 2 to Fedora Core 2 test 2, my
usb mouse stopped working. The mouse's light was on, and there weren't
any errors in /var/log/XFree86.0.log, but moving the mouse didn't move
the cursor.

After not being able to resolve the problem by mucking about in
/etc/X11/XF86Config, I gave up and re-ran in the installer, making a
fresh installation rather than upgrading the old version. The mouse
(and everything else) worked after the fresh install.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Jeremy Katz 2004-04-13 04:06:40 UTC
Do you know if usb modules were being loaded?  Unfortunately having
reinstalled removes a lot of the useful information that would have
been helpful for me :/

Comment 2 Joe Slag 2004-04-13 14:22:50 UTC
USB was otherwise working, because the USB keyboard, connected via a
USB hub, worked just fine.


Note You need to log in before you can comment on or make changes to this bug.