Bug 120642 - Installer crashed when running installation
Installer crashed when running installation
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-12 12:42 EDT by Ed Dowdall
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:04:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Dowdall 2004-04-12 12:42:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
Q312461)

Description of problem:
Running through setup.  
Tried to install as a server.
Tried to install as a desktop.
Does not complete.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Yarrow installation from boot floppy and CD's.
   

Actual Results:  Newbie here.
Tried installing on an old pentium system.  3Gig hard drive 96meg 
memory.

Crashed on attempted installation of both server and desktop.

Prompted me to report the bug to this website and asked for a floppy 
to record the bug.  Seemed to run successfully creating the bug 
report file.

However, when I put that floppy in my Windows 2000 machine, I do not 
see any file.



Expected Results:  Sucessful Yarrow installation!

Additional info:

Got all the way through installation up to the choices of desktop and 
applications etc.  Crashed as it was trying to install the actual 
application set.

Not sure about the version I entered above.  Whatever was current on 
the distribution site at linuxiso.org.  This was not the beta version.
Comment 1 Jeremy Katz 2004-04-13 00:17:30 EDT
Could you attach the failure?  Did you verify the media by booting
with 'linux mediacheck'?
Comment 2 Ed Dowdall 2004-04-15 16:51:13 EDT
I can't seem to get the failure to copy to a floppy.  The floppy is a 
formatted Windows floppy disk.  I get a screen that says save, the 
drive lights up, but when I bring it over to a Windows machine, it 
looks like nothing is on the disk.  I also tried highlighting the 
error and then clicking on save, same result.  How do you save the 
bug report or dump as it asks?
Comment 3 Jeremy Katz 2004-10-05 12:04:42 EDT
Closing due to inactivity.  If you continue to have this problem on a
newer release of Fedora Core, please reopen and add any additional
information to this report.

Note You need to log in before you can comment on or make changes to this bug.