Bug 1206428 - anaconda launched sugar-terminal freezes install at reclaim disks
Summary: anaconda launched sugar-terminal freezes install at reclaim disks
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar-terminal
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F22FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2015-03-27 04:35 UTC by satellitgo
Modified: 2015-03-28 21:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-28 21:31:12 UTC


Attachments (Terms of Use)

Description satellitgo 2015-03-27 04:35:05 UTC
Description of problem:
anaconda launched in sugar-terminal freezes install at reclaim disks

Version-Release number of selected component (if applicable):
f22 Soas live TC5 x86_64

How reproducible:
3 tests with different hardware and re download of .iso

Steps to Reproduce:
1.sugar terminal su liveinst
2.anaconda starts and goes to reclaim disks
3.installer freezes; have to power off to recover.

Actual results:
installer freezes

Expected results:
install to finish

Additional info:
dd usb to HD install : stop at main screen f3
alt ctrl f2  login to liveuser
liveinst
installer finishes as expected and HD reboots to sugar

Comment 1 Fedora Blocker Bugs Application 2015-03-27 11:56:01 UTC
Proposed as a Freeze Exception for 22-final by Fedora user satellit using the blocker tracking app because:

 unable to install with (root) sugar-terminal and "liveinst"
anaconda freezes; have to power off to escape.
Need to use {alt} {ctrl} f2 and login as liveuser to get a successful install to HD.
It may be possible to use sugar Control Panel to update sugar-terminal.

Comment 2 satellitgo 2015-03-27 12:25:11 UTC
sugar-log of terminal:
http://pastebin.centos.org/20126/

Comment 3 satellitgo 2015-03-27 12:36:16 UTC
(In reply to satellitgo from comment #2)
> sugar-log of terminal:
> http://pastebin.centos.org/20126/

http://wiki.sugarlabs.org/go/File:F22_soas_terminal.JPG

Comment 4 satellitgo 2015-03-28 21:31:12 UTC
retested with:
1-)litd usb to HD 
2-)DVD to HD
both worked. I do not know why the 3 tests failed with dd USB but this looks like NOTABUG


Note You need to log in before you can comment on or make changes to this bug.