Bug 1206487 - [abrt] exaile: collection.py:475:on_location_changed:Error: Error when getting information for file '/home/ebousse/Musique/Boxplot/(2013) Journey EP/1 - Knock Em Down (feat Mega Flare).mp3~279194~SC~': Aucun fichier ou dossier de ce type
Summary: [abrt] exaile: collection.py:475:on_location_changed:Error: Error when gettin...
Keywords:
Status: CLOSED DUPLICATE of bug 1124315
Alias: None
Product: Fedora
Classification: Fedora
Component: exaile
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:68c6425303711d4f4e1984b701c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-27 09:13 UTC by Gwendal
Modified: 2015-04-03 07:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-03 07:50:57 UTC


Attachments (Terms of Use)
File: backtrace (1.05 KB, text/plain)
2015-03-27 09:13 UTC, Gwendal
no flags Details
File: environ (1.76 KB, text/plain)
2015-03-27 09:14 UTC, Gwendal
no flags Details

Description Gwendal 2015-03-27 09:13:56 UTC
Version-Release number of selected component:
exaile-3.4.3-1.fc22

Additional info:
reporter:       libreport-2.5.0
cmdline:        /usr/bin/python2 /usr/share/exaile/exaile.py --datadir=/usr/share/exaile/data --startgui
executable:     /usr/share/exaile/exaile.py
kernel:         4.0.0-0.rc4.git0.1.fc22.x86_64
runlevel:       unknown
type:           Python
uid:            1000

Truncated backtrace:
collection.py:475:on_location_changed:Error: Error when getting information for file '/home/ebousse/Musique/Boxplot/(2013) Journey EP/1 - Knock  Em Down (feat Mega Flare).mp3~279194~SC~': Aucun fichier ou dossier de ce type

Traceback (most recent call last):
  File "/usr/share/exaile/xl/collection.py", line 475, in on_location_changed
    fileinfo = gfile.query_info('standard::type')
Error: Error when getting information for file '/home/ebousse/Musique/Boxplot/(2013) Journey EP/1 - Knock  Em Down (feat Mega Flare).mp3~279194~SC~': Aucun fichier ou dossier de ce type

Local variables in innermost frame:
other_gfile: None
self: <LibraryMonitor object at 0x7fbd6a378a00 (xl+collection+LibraryMonitor at 0x129a0a0)>
gfile: <__main__.GLocalFile at 0x7fbd61d8d550: file:///home/ebousse/Musique/Boxplot/(2013)%20Journey%20EP/1%20-%20Knock%20%20Em%20Down%20(feat%20Mega%20Flare).mp3~279194~SC~>
event: <enum G_FILE_MONITOR_EVENT_CREATED of type GFileMonitorEvent>
monitor: <__main__.GInotifyDirectoryMonitor object at 0x7fbd60c17640 (GInotifyDirectoryMonitor at 0x7fbd581d20f0)>

Comment 1 Gwendal 2015-03-27 09:13:59 UTC
Created attachment 1007145 [details]
File: backtrace

Comment 2 Gwendal 2015-03-27 09:14:00 UTC
Created attachment 1007146 [details]
File: environ

Comment 3 Gwendal 2015-04-03 07:50:57 UTC

*** This bug has been marked as a duplicate of bug 1124315 ***


Note You need to log in before you can comment on or make changes to this bug.